<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>Superstar artist Prince has passed | WJCW-AM</title><link rel='dns-prefetch' href='//www.wjcw.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.wjcw.com/2016/04/21/superstar-artist-prince-has-passed/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.wjcw.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.wjcw.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.wjcw.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.wjcw.com/wp-content/uploads/sites/1215/headway/cache/general-2e3797c.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.wjcw.com/wp-content/uploads/sites/1215/headway/cache/layout-single-5d8e750.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.wjcw.com/wp-content/uploads/sites/1215/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.wjcw.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.wjcw.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.wjcw.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.wjcw.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.wjcw.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.wjcw.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.wjcw.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.wjcw.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.wjcw.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.wjcw.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.wjcw.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.wjcw.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.wjcw.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.wjcw.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.wjcw.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.wjcw.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.wjcw.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/uploads/sites/1215/headway/cache/block-dynamic-js-layout-single-769a883.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/uploads/sites/1215/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.wjcw.com","site_id":"1215","tz":"America\/New_York","tz_offset":"-5","version":"2.40.2","env":"prod","ts":"1481654251","settings":{"tenant_id":"see_10598","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/plugins/shared/js/amp-common.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"1215","callsign":"","mount_name":"WJCWAM","provider":"stream_the_world","gmt_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.5.8'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_10598/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.wjcw.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.wjcw.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.WJCW.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.WJCW.AM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.WJCW.AM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.WJCW.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.WJCW.AM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.WJCW.AM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.WJCW.AM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.WJCW.AM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.WJCW.AM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.WJCW.AM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.WJCW.AM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.WJCW.AM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.WJCW.AM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.WJCW.AM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.WJCW.AM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.WJCW.AM', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.WJCW.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");
});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="wjcw-am.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-TGHL7J');</script>
<!-- End Google Tag Manager -->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="WJCW-AM &raquo; Feed" href="http://www.wjcw.com/feed/" />
<link rel='shortlink' href='http://www.wjcw.com/?p=298509' />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.wjcw.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.wjcw.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.wjcw.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'WJCWAM');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  NewsTalk', 'Market TriCities TN']);
      googletag.pubads().setTargeting('cms-ptitle', 'Superstar artist Prince has passed');
      googletag.pubads().setTargeting('cms-pcat', 'Uncategorized');
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="WJCW-AM"/>
  <meta property="og:title" content="Superstar artist Prince has passed"/>
  <meta property="og:url" content="http://www.wjcw.com/2016/04/21/superstar-artist-prince-has-passed/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Cumulus"/>
  <meta property="article:published_time" content="2016-04-21T14:21:29+00:00"/>
  <meta property="article:modified_time" content="2016-04-25T00:06:12+00:00" />
  <meta property="og:updated_time" content="2016-04-25T00:06:12+00:00" />
  <meta property="article:section" content="Uncategorized"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Superstar artist Prince has passed"/>
  <meta itemprop="description" content="Cumulus"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Superstar artist Prince has passed"/>
  <meta name="twitter:url" content="http://www.wjcw.com/2016/04/21/superstar-artist-prince-has-passed/"/>
  <meta name="twitter:description" content="Cumulus"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-298509 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-298509 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="leaderboard-ad block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center">
<div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div>
</div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-4">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wjcw-am/wp-content/uploads/sites/1215/2015/06/site-logo.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-20">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="#"><img src="http://www.wjcw.com/wp-content/uploads/sites/1215/2016/04/listen-live.png" title="Listen Live!!" class="img-1"  /></a></li><li><a href="https://www.facebook.com/carln.dave.cumulus" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wjcw-am/wp-content/uploads/sites/1215/2014/12/facebook1.png" alt="Like us on Facebook" title="Like us on Facebook" class="img-2"  /></a></li><li><a href="http://wjcw.listenernetwork.com/" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wjcw-am/wp-content/uploads/sites/1215/2015/01/cumulus-vip-red.png" alt="VIP" title="VIP" class="img-3"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

<section class="sub-column sub-column-1 column column-1 grid-width-18 grid-left-0">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-15266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15266"><a href="http://www.radiowebvillage.com/index.php?page=area-events">Area Events/Radio WebVillage</a></li>
<li id="menu-item-15269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15269"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-15272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15272"><a href="http://www.radiowebvillage.com/index.php?page=local-news">Local News Headlines</a></li>
	<li id="menu-item-68040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68040"><a href="http://www.wjcw.com/regional-eye-weather/">Regional Eye Weather</a></li>
	<li id="menu-item-60147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60147"><a href="http://www.radiowebvillage.com/index.php?page=trafficalerts">Traffic Alerts</a></li>
</ul>
</li>
<li id="menu-item-99906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99906"><a>Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-67254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67254"><a href="http://www.wjcw.com/sports-schedule/">02 Sports Schedule</a></li>
	<li id="menu-item-72485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72485"><a href="http://www.wjcw.com/tol-schedule/">Thinking Out Loud Schedule &amp; recorded interviews</a></li>
	<li id="menu-item-194746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194746"><a href="http://www.radiowebvillage.com/index.php?page=mycarguru">My Car Guru Archive</a></li>
	<li id="menu-item-60132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60132"><a href="http://www.wjcw.com/program-schedule/">Program Schedule</a></li>
</ul>
</li>
<li id="menu-item-258660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258660"><a href="http://www.wjcw.com/contest-rules/">Contests &amp; Rules</a></li>
<li id="menu-item-294753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294753"><a title="FAQ" href="http://www.wjcw.com/294693-2/">FAQ</a></li>
<li id="menu-item-445191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445191"><a href="http://games.wjcw.com/">Games</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-2 column column-2 grid-width-1 grid-left-0">
<nav id="block-94" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.wjcw.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-left nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-94 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-3 column column-3 grid-width-1 grid-left-0">
<div id="block-b3k550320cb49f1f" class="search-icon block block-type-custom-code block-fluid-height" data-alias="Search Icon">
<div class="block-content">
<script>
jQuery(function($){
$(".show-search").click(function(){
$(".search-box").toggle(200); 
});
});
</script>
<img class="show-search" src="/wp-content/uploads/sites/1215/2014/12/search.png">
</div><!-- .block-content -->

</div><!-- #block-b3k550320cb49f1f -->

</section><!-- .sub-column -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-0 grid-width-5">
<div id="block-bkj54a2b9912881a" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bkj54a2b9912881a -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-5">
<div id="block-b7x54a2b9912b304" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b7x54a2b9912b304 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-132" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-298509" class="post-298509 post type-post status-publish format-standard hentry category-uncategorized author-dvena " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">Superstar artist Prince has passed</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2016-04-21T14:21:29+00:00">April 21, 2016</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><div id="themify_builder_content-298509" data-postid="298509" class="themify_builder_content themify_builder_content-298509 themify_builder themify_builder_front">

	
                <!-- module_row -->
                <div data-gutter="gutter-default" class="themify_builder_row themify_builder_298509_row module_row module_row_0 clearfix gutter-default"                      data-equal-column-height=""
                     data-column-alignment="">

                    
                    
                    <div class="row_inner_wrapper">
                        <div class="row_inner">

                            
                            
                                
                                        <div class="col-full first tb-column  tb_298509_column module_column" >

                                            
                                            
                                            <div class="tb-column-inner">

                                                
                                                
                                                    

    <!-- module widget -->
    <div id="widget-298509-0-0-1" class="module module-widget widget-298509-0-0-1   ">
        <div class="widget widget_text">			<div class="textwidget"><script type="text/javascript" id="CMLS_FEATURE_ID">
/**
 * Add an identifier to the parent column so we can work with JUST our content.
 */
(function($, window, undefined){
	var tag = $('#CMLS_FEATURE_ID');
	if (tag) {
		tag.parentsUntil('.wrapper-content','.column,.row,.block-type-content').addClass('CMLS_FEATURE_CONTENT');
	}
}(jQuery, window));
</script>

<link href='https://fonts.googleapis.com/css?family=Merriweather:400,300,300italic' rel='stylesheet' type='text/css'>
<link href="https://cdn.rawgit.com/cumulus-digital/cumulus-awards-feature/6f48656/dist/css/base.css" rel="stylesheet" type="text/css">
<style>
	/* LOCAL STYLES */

	.caf-header {
		background: #1c0f06 url('http://cumulus.pro.poolb.tritondigitalcms.com/wp-content/uploads/2016/04/prince-background.jpg') no-repeat top right !important;
		background-size: contain !important;
		height: 700px;
		padding: 0 !important;
		position: relative;
	}
		@media (max-width: 1100px) {
			.caf-header {
				height: 600px;
			}
		}
		@media (max-width: 900px) {
			.caf-header {
				height: 500px;
			}
		}
		@media (max-width: 800px) {
			.caf-header {
				height: 400px;
			}
		}

	.caf-memorial {
		height: 100%;
		max-width: 900px;
		margin: 0 auto;
		position: relative;
		width: 100%;
	}
	.caf-memorial-container {
		color: #fff !important;
		font-family: 'Merriweather', serif !important;
		font-size: 18px !important;
		font-weight: 500 !important;
		left: 10px;
		position: absolute;
		text-align: center;
		top: 50%;
		transform: translate(0, -50%);
		width: 400px;
	}
		@media (max-width: 750px) {
			.caf-memorial-container {
				font-size: 14px !important;
				width: 265px;
			}
		}
	.caf-memorial-video {
		width: 100%;
	}
		.caf-memorial-video iframe {
			width: 100% !important;
		}
	.caf-memorial-name {
		color: #fff !important;
		font-size: 260% !important;
	}
	.caf-memorial-dates {
		font-size: 190% !important;
		font-weight: 300 !important;
		font-style: italic !important;
		margin-bottom: 1em !important;
		opacity: 0.6;
	}
	.caf-memorial-info {
		font-size: 100% !important;
		font-weight: 300 !important;
		line-height: 1.5 !important;
	}
	.caf-memorial-stream {
		margin-top: 1em !important;
	}
	.caf-memorial-photocredit {
		bottom: 5px;
		color: #888;
		font-size: 10px;
		position: absolute;
		right: 10px;
		text-shadow: 1px 1px 1px #000;
	}

	@media (max-width: 600px) {
		.caf-header {
			background-size: 100% !important;
			background-position: center top !important;
			height: auto !important;
			padding-bottom: 50px !important;
			padding-top: 80vw !important;
		}
		.caf-memorial {
			height: auto;
		}
		.caf-memorial-container {
			font-size: 18px !important;
			left: 0;
			padding-left: 15px !important;
			padding-right: 15px !important;
			position: relative;
			top: 0;
			transform: none;
			width: 100%;
		}
		.caf-memorial-name {
			text-shadow: 2px 2px 2px #0f0f0f;
		}
	}

	.caf-reactions {
		background: #150317 url('http://cumulus.pro.poolb.tritondigitalcms.com/wp-content/uploads/2016/04/prince-symbol.png') no-repeat center left !important;
		background-attachment: fixed !important;
		background-size: contain !important;
		padding: 20px 0;
		text-align: center;
	}
		.caf-reactions-container {
			margin: 0 auto;
			max-width: 900px;
		}
		.caf-reaction {
			color: #EEE;
			display: inline-block;
			vertical-align: middle;
			margin: 0 5px;
			max-width: 400px;
		}

	.caf-video {
		background: #0f0f0f !important;
	}

	.caf-link {
		background: #352337 !important;
		color: #fff;
		font-size: 24px;
	}
		.caf-link a {
			color: inherit !important;
			display: block;
			text-decoration: none;
		}
		.caf-link a:hover {
			text-decoration: underline;
		}

</style>

<div class="caf-header">
	<div class="caf-memorial">
		<div class="caf-memorial-container">
			<div class="caf-memorial-name">Prince</div>
			<div class="caf-memorial-dates">1958&mdash;2016</div>
			<div class="caf-memorial-info">On behalf of this station and the entire Cumulus family, we extend our gratitude to Prince and our deepest sympathies to his family, friends, and all who have been inspired by his genius.</div>
			<div class="caf-memorial-stream">
				<a href="http://player.listenlive.co/44261" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wp-content/uploads/2016/04/prince-streambutton.png" alt="Listen to our Prince memorial stream"></a>
			</div>
			<!--
			<div class="caf-memorial-video fitvidsignore">
				<script type='text/javascript' src='http://z.cdn.turner.com/cnn/van/resources/scripts/van-widgets.js'></script>
				<div data-cnnvandynamicwidget data-affiliate="cumuluscorporate" data-category="" data-keyword="Merle Haggard" data-pasthours="8" data-size="auto" data-autostart="true" data-includeraw="false" data-rows="1"class="fitvidsignore"></div>
			</div>
			-->
		</div>
	</div>
</div>

<div class="caf-reactions caf-link">
	<div class="caf-reactions-container">
		<a href="https://m.soundcloud.com/talkgoodbusiness/prince-live-at-the-fox-theatre-in-atlanta-the-final-show" target="_blank">Listen to Prince's final show at the Fox Theatre in Atlanta</a>
	</div>
</div>

<div class="caf-video">
	<div class="caf-video-container">
		<div class="fitvidsignore caf-embed-container">
			<!-- TAG START { player: "Player: In Memoriam: Prince", owner: "Cumulus", for: "Cumulus" } -->
			<div id="571923eee4b000d0a96538ee" class="vdb_player vdb_571923eee4b000d0a96538ee5356b20ae4b02858a4ce8f0c fitvidsignore">
			    <script type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=571923eee4b000d0a96538ee/5356b20ae4b02858a4ce8f0c.js"></script>
			</div>
			<!-- TAG END { date: 04/21/16 } -->
		</div>
	</div>
</div>

<div class="caf-reactions">
	<div class="caf-reactions-container">
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="en" dir="ltr">We&#39;ve just lost an incredible talent! So sorry to hear about <a href="https://twitter.com/hashtag/Prince?src=hash">#Prince</a> we will always love your music forever and ever! <a href="https://twitter.com/hashtag/RIPPrince?src=hash">#RIPPrince</a></p>&mdash; La Toya Jackson (@latoyajackson) <a href="https://twitter.com/latoyajackson/status/723198822768205824">April 21, 2016</a></blockquote>
		</div>
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="en" dir="ltr">Numb. Stunned. This can&#39;t be real.</p>&mdash; Justin Timberlake (@jtimberlake) <a href="https://twitter.com/jtimberlake/status/723200946050736128">April 21, 2016</a></blockquote>
		</div>
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-cards="hidden" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="en" dir="ltr">A culture pushing icon and creative genius. Rest in peace Prince. <a href="https://t.co/vPWCGipU95">pic.twitter.com/vPWCGipU95</a></p>&mdash; Charlie Puth (@charlieputh) <a href="https://twitter.com/charlieputh/status/723195829121490945">April 21, 2016</a></blockquote>
		</div>
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="en" dir="ltr">Long Live The King.</p>&mdash; Questlove Gomez (@questlove) <a href="https://twitter.com/questlove/status/723196139906981888">April 21, 2016</a></blockquote>
		</div>
	</div>
</div>

<div class="caf-video">
	<div class="caf-video-container">
		<div class="fitvidsignore caf-embed-container">
			<script type='text/javascript' src='http://z.cdn.turner.com/cnn/van/resources/scripts/van-widgets.js'></script>
			<div data-cnnvanplaylistwidget data-affiliate='cumuluscorporate' data-playlist='http://www.cnn.com/video/data/2.0/video/world/2016/04/21/best-moments-of-prince-ts-orig.cnn.html|http://www.cnn.com/video/data/2.0/video/entertainment/2016/04/21/prince-artist-dead-paisley-park-marquez-wolf.cnn.html|http://www.cnn.com/video/data/2.0/video/entertainment/2016/04/21/prince-rogers-nelson-lkl-1999-music-career-inspiration-sot.cnn.html|http://www.cnn.com/video/data/2.0/video/entertainment/2016/04/21/prince-rogers-nelson-1999-lkl-musical-inspiration-god-sot.cnn.html|http://www.cnn.com/video/data/2.0/video/entertainment/2016/04/21/prince-rogers-nelson-lkl-1999-name-change-sot.cnn.html' data-size='auto' data-autostart='false' data-rows='1'></div>
		</div>
	</div>
</div>

<div class="caf-reactions">
	<div class="caf-reactions-container">
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-lang="en" data-cards="hidden" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="en" dir="ltr">Just heard about Prince ....can&#39;t believe it ....... - KU</p>&mdash; Keith Urban (@KeithUrban) <a href="https://twitter.com/KeithUrban/status/723195598032097284">April 21, 2016</a></blockquote>
		</div>
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-lang="en" data-cards="hidden" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="en" dir="ltr">My friend is gone...This is what it sounds like, when doves cry. He was my <br>dove...Stevie Nicks</p>&mdash; Stevie Nicks (@StevieNicks) <a href="https://twitter.com/StevieNicks/status/723225700463841281">April 21, 2016</a></blockquote>
		</div>
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-lang="en" data-cards="hidden" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="en" dir="ltr">Oh my god I can’t believe that Prince has died…he was a great great talent…RIP</p>&mdash; Billy Idol (@BillyIdol) <a href="https://twitter.com/BillyIdol/status/723198094498627584">April 21, 2016</a></blockquote>
		</div>
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-lang="en" data-cards="hidden" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="und" dir="ltr">No!!!!!!!!!!!!!!!!!!!!</p>&mdash; ErykahBadoula (@fatbellybella) <a href="https://twitter.com/fatbellybella/status/723196316365389824">April 21, 2016</a></blockquote>
		</div>
	</div>
</div>

<div class="caf-video">
	<div class="caf-video-container">
		<div class="fitvidsignore caf-embed-container">
			<iframe width="858" height="518" src="https://www.youtube.com/embed/6SFNW5F8K9Y" frameborder="0" allowfullscreen></iframe>
		</div>
	</div>
</div>


<div class="caf-reactions">
	<div class="caf-reactions-container">
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="en" dir="ltr">One of my biggest inspirations. A true icon. You will be missed. Sad sad news today... <a href="https://twitter.com/hashtag/RIPPrince?src=hash">#RIPPrince</a></p>&mdash; Nick Jonas (@nickjonas) <a href="https://twitter.com/nickjonas/status/723200895731806208">April 21, 2016</a></blockquote>
		</div>
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="en" dir="ltr"> <br><br>In Minneapolis right now...and it&#39;s raining...<br><br>Prince...</p>&mdash; Lupe Fiasco (@LupeFiasco) <a href="https://twitter.com/LupeFiasco/status/723197575277494272">April 21, 2016</a></blockquote>
		</div>
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="en" dir="ltr">&quot;Dearly beloved<br>We are gathered here today<br>2 get through this thing called Life...&quot;<br>-Prince</p>&mdash; Lin-Manuel Miranda (@Lin_Manuel) <a href="https://twitter.com/Lin_Manuel/status/723196077353127941">April 21, 2016</a></blockquote>
		</div>
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="en" dir="ltr">Omg..... RIP Prince.... </p>&mdash; Demi Lovato (@ddlovato) <a href="https://twitter.com/ddlovato/status/723196141714608128">April 21, 2016</a></blockquote>
		</div>
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="en" dir="ltr">Damn. Moms just went to prince concert in ATL like 3 days ago...</p>&mdash; Shad Moss(Bow Wow) (@smoss) <a href="https://twitter.com/smoss/status/723195734443601920">April 21, 2016</a></blockquote>
		</div>
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="en" dir="ltr">I&#39;m Crushed!! UK news reporting Prince Is Dead?! For Real?! Massive Loss for us all! What a Genius! Speechless.</p>&mdash; Samuel L. Jackson (@SamuelLJackson) <a href="https://twitter.com/SamuelLJackson/status/723197867800813569">April 21, 2016</a></blockquote>
		</div>
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="en" dir="ltr">And just like that...the world lost a lot of magic  Rest in peace Prince! Thanks for giving us so much...</p>&mdash; KATY PERRY (@katyperry) <a href="https://twitter.com/katyperry/status/723197982481375232">April 21, 2016</a></blockquote>
		</div>
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="en" dir="ltr">Im sooooo very sad right now... PRINCE can&#39;t die.</p>&mdash; ICE T (@FINALLEVEL) <a href="https://twitter.com/FINALLEVEL/status/723202754659946496">April 21, 2016</a></blockquote>
		</div>
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="en" dir="ltr">Dang it... Truly hate hearing we lost Prince. Sad day..</p>&mdash; Blake Shelton (@blakeshelton) <a href="https://twitter.com/blakeshelton/status/723201655424966657">April 21, 2016</a></blockquote>
		</div>
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="en" dir="ltr">Not Prince </p>&mdash; NE-YO (@NeYoCompound) <a href="https://twitter.com/NeYoCompound/status/723199746551078912">April 21, 2016</a></blockquote>
		</div>
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="en" dir="ltr">From one 6/7 to another 6/7… Rest in peace, Prince!</p>&mdash; Dave Navarro (@DaveNavarro) <a href="https://twitter.com/DaveNavarro/status/723201835889221632">April 21, 2016</a></blockquote>
		</div>
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="en" dir="ltr">Rest in power, Prince.</p>&mdash; Russell Simmons (@UncleRUSH) <a href="https://twitter.com/UncleRUSH/status/723201732646436864">April 21, 2016</a></blockquote>
		</div>
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-cards="hidden" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="en" dir="ltr">&quot;Devastated to hear the news about Prince. An enormous talent that we were all big fans of.&quot; - Duran Duran <a href="https://t.co/478Q9dVF7K">pic.twitter.com/478Q9dVF7K</a></p>&mdash; Duran Duran (@duranduran) <a href="https://twitter.com/duranduran/status/723196657190486018">April 21, 2016</a></blockquote>
		</div>
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="en" dir="ltr">PRINCE, sad to say, has passed on!!! He was a Giant. My deep condolences go out to his family, friends and fans.</p>&mdash; Gene Simmons (@genesimmons) <a href="https://twitter.com/genesimmons/status/723198977324122112">April 21, 2016</a></blockquote>
		</div>
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="en" dir="ltr">Today is the worst day ever. Prince R.I.P I am crying!</p>&mdash; Boy George (@BoyGeorge) <a href="https://twitter.com/BoyGeorge/status/723199431118606337">April 21, 2016</a></blockquote>
		</div>
		<div class="caf-reaction">
			<blockquote class="twitter-tweet" data-lang="en" data-theme="dark" data-link-color="#dd9c2a" data-chrome="transparent"><p lang="en" dir="ltr">RIP Prince. You were an innovative soul. The world needs people like that.</p>&mdash; Jack Johnson (@JackJackJohnson) <a href="https://twitter.com/JackJackJohnson/status/723234835897020416">April 21, 2016</a></blockquote>
		</div>
	</div>
</div>

<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="https://cdn.rawgit.com/cumulus-digital/cumulus-awards-feature/6f48656/dist/js/base-min.js"></script>
<script>
(function($, window, undefined){
	window.installGoogleAnalytics('UA-55616206-20');
}(jQuery, window));
</script></div>
		</div>    </div>
    <!-- /module widget -->


                                                    </div>
                                                    <!-- /.tb-column-inner -->
                                                                                                </div>
                                            <!-- /.tb-column -->
                                        
                                    
                                    
                                
                            </div>
                            <!-- /row_inner -->
                        </div>
                        <!-- /row_inner_wrapper -->
                    </div>
                    <!-- /module_row -->
                    
</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.wjcw.com/category/uncategorized/" rel="category tag">Uncategorized</a></footer><!-- .entry-utility --></article><!-- #post-298509 --></div>
</div><!-- .block-content -->

</div><!-- #block-132 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bb25499e64d5bce0 block-original-66" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-b1l5499e64d5fa97 block-original-69" data-alias="Sweet Deals Ad">
<div class="block-content">
<a href="http://tricities.sweetdealscumulus.com/"><img src="/wp-content/uploads/sites/838/2014/10/sweetdeals.png"></a>

</div><!-- .block-content -->

</div><!-- #block-38 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b5n5499e64d5e75f block-original-68" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-7'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<aside id="block-b3b55cba2a18abd8" class="headlines block block-type-widget-area block-fluid-height block-mirrored block-mirroring-b3b55cba2a18abd8 block-original-bb455cba2d0bd10a" data-alias="Poll Widget" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Poll</span></h1><ul class="widget-area">	
<div class="js-amp-poll" data-post-id="" data-poll-id="poll_widget-2" data-max-choices="">


<!-- @brian.crigler: before widget, but shouldn't be outside of main container, right? not sure how/why this is necessarsy -->
<li id="poll_widget-2" class="widget widget_poll_widget">

<!--  before title info -->
<h3 class="widget-title"><span class="widget-inner">
<!--  rendered title -->

<!--  after title text -->
</span></h3>

<div class="td-empty-poll">
<i class="fa fa-clock-o"></i>
<span>Come back soon to participate in our next poll!</span>
</div>

</li><!-- .widget -->
</div>
</ul>
</div><!-- .block-content -->

</aside><!-- #block-b3b55cba2a18abd8 -->
<div id="block-42" class="facebook-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b4u5499e64d6fc9b block-original-73" data-alias="Facebook Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-8'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-bhc558d63461ec42" class="headlines block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bhc558d63461ec42 block-original-b24561804ba41d05" data-alias="Sports Video">
<div class="block-content">
<div class='s2nPlayer-GRqx5FrF' data-type='sidebar2'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=GRqx5FrF&cid=5412' data-type='s2nScript'></script>
</div><!-- .block-content -->

</div><!-- #block-bhc558d63461ec42 -->
<div id="block-43" class="headlines block block-type-content block-fluid-height block-mirrored block-mirroring-buz5499e64d72bca block-original-74" data-alias="Headlines">
<div class="block-content">
<h1 class="block-title"><span>Headlines</span></h1><div class="loop">

<div class="entry-row">

<article id="post-471834" class="post-471834 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-us alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wjcw.com/news/carl-icahn-fast-facts/" title="Carl Icahn Fast Facts" rel="bookmark">Carl Icahn Fast Facts</a></h2></header></article><!-- #post-471834 --><article id="post-471744" class="post-471744 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-us custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wjcw.com/news/5-things-for-thursday-december-22-2016-north-carolina-donald-trump-germany-attack/" title="5 things for Thursday, December 22, 2016: North Carolina, Donald Trump, Germany attack" rel="bookmark">5 things for Thursday, December 22, 2016: North Carolina, Donald Trump, Germany attack</a></h2></header></article><!-- #post-471744 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-471543" class="post-471543 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-us alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wjcw.com/news/parishioner-charged-with-setting-fire-to-mississippi-church/" title="Parishioner charged with setting fire to Mississippi church" rel="bookmark">Parishioner charged with setting fire to Mississippi church</a></h2></header></article><!-- #post-471543 --><article id="post-471495" class="post-471495 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-us custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wjcw.com/news/atlanta-lawyer-charged-with-manslaughter-in-shooting-death-of-wife/" title="Atlanta lawyer charged with manslaughter in shooting death of wife" rel="bookmark">Atlanta lawyer charged with manslaughter in shooting death of wife</a></h2></header></article><!-- #post-471495 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-471120" class="post-471120 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-us alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wjcw.com/news/5-things-for-wednesday-december-21-mexico-berlin-tupac/" title="5 things for Wednesday, December 21: Mexico, Berlin, Tupac" rel="bookmark">5 things for Wednesday, December 21: Mexico, Berlin, Tupac</a></h2></header></article><!-- #post-471120 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-43 -->
<div id="block-44" class="twitter-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bav5499e64d7435f block-original-79" data-alias="Twitter Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-9'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-44 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bso5499e64d75758 block-original-81" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget"><div align="center">
<a href="https://itunes.apple.com/us/app/am910-wjcw/id390090067?mt=8" target="_blank"><img src="/wp-content/uploads/sites/1215/2014/10/appstore.png" border="0"></a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.airkast.WJCWAM" target="_blank"><img src="/wp-content/uploads/sites/1215/2014/10/googleplay.png" border="0"></a>&nbsp;<a href="http://amazon.com/dp/B00G3KOD54" target="_blank"><img src="/wp-content/uploads/sites/1215/2014/10/amazon.png" border="0"></a>
</div></div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-box5499e64d77392 block-original-124" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-175269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175269"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-175272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175272"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-450705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450705"><a href="http://www.wjcw.com/sa-guidelines/">PSA Guidelines</a></li>
<li id="menu-item-407360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-407360"><a href="http://www.wjcw.com/job-opening/">Job Opening</a></li>
<li id="menu-item-60894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60894"><a href="http://www.wjcw.com/contest-rules/">Contests &amp; Rules</a></li>
<li id="menu-item-294747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294747"><a href="http://www.wjcw.com/station-contacts/">Station Contacts</a></li>
<li id="menu-item-294750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294750"><a href="http://www.wjcw.com/station-information/">Station Information</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-b9g55f02903720b1" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b9g55f02903720b1 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.wjcw.com/2016/04/21/superstar-artist-prince-has-passed/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script> _AMP.options.onAir = {"data":{"title":"Chris Plante","timeslot":"9:30 am - 12:00 pm","excerpt":"","personality":"","image":"<img class=\"amp-onair-show-image-img\" src=\"http:\/\/www.wjcw.com\/wp-content\/uploads\/sites\/1215\/2015\/06\/chrisplante-e1435338039768.gif\" \/>","link":"http:\/\/www.wjcw.com\/shows\/chris-plante-3\/"},"timeout":8983,"instance":2,"status":true,"endtime":1482426000,"memcache":true}; </script>
<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.wjcw.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.wjcw.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.wjcw.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.wjcw.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.wjcw.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.wjcw.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.wjcw.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wjcw.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.wjcw.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'wjcwam',
      zindex: '10000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: true,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-07T06:58:40.645Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-07T06:58:40.645Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=3';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 54/75 queries in 0.302 seconds using memcached
Object Caching 2221/2280 objects using memcached

 Served from: www.1460wrad.com @ 2016-12-22 10:09:05 by W3 Total Cache -->